Alerting Issues
Incident Report for Hosted Graphite
Resolved
We have restored the alerting service, however any alerts triggered between 11:58 UTC and 13:06 UTC will have been impacted by the downtime with only some of these being processed.
Posted over 1 year ago. Apr 27, 2017 - 14:00 UTC
Monitoring
The issue has been resolved and alerts are being correctly processed but some alerts will be delayed as alerting recovers.
Posted over 1 year ago. Apr 27, 2017 - 13:18 UTC
Identified
Due to a network issue at 11:58 UTC (see http://status.hostedgraphite.com/incidents/7mcr6n3lj6vv) Alerting is non operational, we have identified the issue and are working on a fix.
Posted over 1 year ago. Apr 27, 2017 - 13:01 UTC