Render issues
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Apr 27, 2017 - 13:20 UTC
Monitoring
Our provider is still working on this outage, but network connectivity has been restored and continues to be stable. Network connectivity has been impacted from 11:58 UTC to 12:08 UTC, affecting both data ingestion and render requests.
Posted Apr 27, 2017 - 12:48 UTC
Identified
An internal networking issue with our provider is causing hostedgraphite.com to be intermittently unavailable. You might experience timeouts when trying to access hostedgraphite.com or making render requests.

We're currently working with our provider to fix this.
Posted Apr 27, 2017 - 12:08 UTC