Degraded UDP Ingestion
Incident Report for Hosted Graphite
Resolved
We have rolled back and are now processing all UDP ingestion traffic normally.

A full timeline for this incident is:
16:20 (UTC) - Deployment started to our UDP ingestion fleet
16:23 (UTC) - Drop in processed UDP traffic
16:33 (UTC) - Rollback of deployment initiated
16:41 (UTC) - Rollback complete
Posted 8 months ago. Feb 04, 2019 - 16:49 UTC
Identified
We have identified an issue with a deployment which is causing a partial drop in our UDP ingestion traffic. A rollback is currently underway.
Posted 8 months ago. Feb 04, 2019 - 16:36 UTC
This incident affected: Ingestion.