Delayed Processing for Metrics
Incident Report for Hosted Graphite
Resolved
As of 15:42 UTC, all affected data has been successfully processed, and we are no longer seeing any delays in processing datapoints.
Posted 3 months ago. Jul 30, 2019 - 15:54 UTC
Identified
Since 15:10 UTC, a network incident has resulted in delays of up to 8 minutes processing datapoints. This may result in alerts incorrectly firing and gaps in the leading edge of graphs.

No ingested data has been lost.
Posted 3 months ago. Jul 30, 2019 - 15:26 UTC
This incident affected: Graph rendering and Ingestion.