Alerting Service Down
Incident Report for Hosted Graphite
Resolved
We have restored the alerting service, however any alerts triggered between 03:58 UTC and 05:44 UTC will have been impacted by the downtime with only some of these being processed.
Posted Jun 14, 2017 - 06:13 UTC
Monitoring
Our alerting service is back online. To clarify the impact described in our previous update, you can expect alerts during this period to have failed to notify your notification channels.
Posted Jun 14, 2017 - 05:58 UTC
Investigating
We are currently investigating an issue that is causing downtime for our alerting service. No alerts will be processed/sent until we identify and fix the root cause. We will update this status page once we have more information.
Posted Jun 14, 2017 - 05:26 UTC