Intermittent timeouts on our website and HTTP ingestion endpoints
Incident Report for Hosted Graphite
Postmortem

We have confirmed that this incident shares all the characteristics of the similar incident reported the previous night. We experienced higher latencies and timeouts to our HTTP APIs and website coinciding with a latency increase focused on IP addresses hosted in AWS.

This incident resolved on its own once we were no longer experiencing high latency from AWS clients.

We believe we have now implemented the necessary measures to mitigate any similar occurrences in the future. For more details and a full explanation, please refer to last night's post-mortem.

Posted Oct 15, 2017 - 09:53 UTC

Resolved
This incident has been resolved.
Posted Oct 14, 2017 - 23:52 UTC
Monitoring
Ingestion levels have returned to normal and we are monitoring the situation.
Posted Oct 14, 2017 - 23:08 UTC
Investigating
We're currently investigating intermittent timeouts accessing our website and our HTTP ingestion endpoints.
Posted Oct 14, 2017 - 22:27 UTC