Ingestions Issues
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 14:37 UTC
Investigating
We are currently experiencing a delay in datapoint processing as of 14:05 UTC. No data has been lost but the leading edge of some metrics may be delayed. This may affect some alerts that are configured to fire on missing data.
Posted Jun 22, 2021 - 14:29 UTC
This incident affected: Ingestion.