Grafana istance connection issues
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Feb 21, 2022 - 15:54 UTC
Monitoring
We have deployed a fix and service should return to normal shortly. Please contact support if you are continuing to experience issues.
Posted Feb 21, 2022 - 14:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 21, 2022 - 13:30 UTC
Investigating
Currently seeing some issues with some accounts when connecting to Grafana instances.
Posted Feb 21, 2022 - 12:27 UTC
This incident affected: Graph rendering.