Missing Data for a Percentage of Metrics
Incident Report for Hosted Graphite
Resolved
All datapoints from the impacted aggregation server have been successfully replayed and are now queryable.
Posted Jun 11, 2017 - 01:17 UTC
Update
We're replaying the missing data for all resolutions and will update when this process has completed.
Posted Jun 11, 2017 - 01:07 UTC
Identified
We have identified a failure in one of our aggregation servers resulting in the loss of data from its leading edge cache affecting leading edge reads for approximately 2% of all metrics for all resolutions.
Posted Jun 11, 2017 - 00:39 UTC