Network instability at datacenter
Incident Report for Hosted Graphite
Resolved
All replays of datapoints backlog has been successfully completed.
Posted Jan 03, 2020 - 01:31 UTC
Monitoring
We have stabilized ingestion, aggregation and data storage layers. The data storage layers are being replayed.
Posted Jan 02, 2020 - 15:37 UTC
Investigating
We are experiencing some network instability at our datacenter. We are working towards stabilizing the ingestion, aggregation and data storage layers. You may experience some delay in alerting, and datapoints send to us may be buffered in our ingestion, aggregation and data storage backlogs, and may not appear immediately in your charts.
Posted Jan 02, 2020 - 10:55 UTC
This incident affected: Graph rendering, Ingestion, and Alerting.