Datacenter Network Wobble
Incident Report for Hosted Graphite
Resolved
We started initiative to stabilize ingestion, aggregation, and database layers to defend against prolonged network wobble. Network wobble has recovered and everything is back operating normally.
Posted Mar 27, 2020 - 10:38 UTC
Investigating
We are experiencing a network wobble at the data center and are investigating the issue and accessing the impact.
Posted Mar 27, 2020 - 10:17 UTC
This incident affected: Graph rendering, Ingestion, and Alerting.