Email Services Down
Incident Report for Hosted Graphite
Resolved
Email Related Services are back online. Email notifications for alerts and team invites are available.
Posted Jan 27, 2023 - 12:37 UTC
Identified
Email related services are currently offline while we make changes.
Effected services are:
- Email Alerts
- Team Invites
Posted Jan 27, 2023 - 03:48 UTC
This incident affected: Alerting.