Graph Rendering Timeouts/Issues
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 23:52 UTC
Monitoring
Ingestion wasn't affected - only graph rendering.
Will offer a post mortem on why graph rendering services were affected between 21:00-22:00 UTC
Posted Nov 19, 2024 - 22:51 UTC
Update
We are continuing to investigate this issue.
Posted Nov 19, 2024 - 21:49 UTC
Investigating
We are currently investigating this issue.
Posted Nov 19, 2024 - 21:40 UTC
This incident affected: Graph rendering and Ingestion.