Render Requests Returning 503s
Incident Report for Hosted Graphite
Resolved
Our render layer has remained stable since 10:20 UTC. This incident is resolved.
Posted 2 months ago. Apr 12, 2019 - 11:32 UTC
Monitoring
At 10:20 UTC, we restarted some of the affected webservers in order to clear existing load. The render API has been fully operational since then.

We continue to investigate this incident and monitor to make sure it doesn't reoccur.
Posted 2 months ago. Apr 12, 2019 - 10:26 UTC
Investigating
Since 10:10 UTC, render requests have been returning a HTTP 503 error. We are investigating the situation.
Posted 2 months ago. Apr 12, 2019 - 10:15 UTC
This incident affected: Graph rendering.