Missing graph data for a percentage of metrics.
Incident Report for Hosted Graphite
Resolved
We have successfully replayed all data-points that were stored on the affected aggregation server at the time of failure (18:33 UTC).

We are happy to resolve this incident now.
Posted Oct 08, 2017 - 19:26 UTC
Monitoring
We are replaying the missing data for all resolutions and will update when this process has completed.
Posted Oct 08, 2017 - 19:11 UTC
Investigating
We have identified a failure in one of our aggregation servers resulting in leading edge data being unavailable for approximately 1% of all metrics for all resolutions. No data has been lost, and all data will be available again once the affected server has been recovered and we carry out a replay of all data-points stored on this server at the time of failure.
Posted Oct 08, 2017 - 18:55 UTC