Increased Latency and Delays Processing Metrics
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 09, 2019 - 13:19 UTC
Identified
Since 12:34 UTC, we are experiencing intermittent periods of increased latency between our hosts internally. This has lead to a delay in processing metrics. It may cause missing metric alerts, graph rendering timeouts, PNG generation timeouts as well as an increase in response time for the website and any renders.

We're working with our cloud provider to remedy the situation.
Posted 4 months ago. Jun 09, 2019 - 12:51 UTC