Intermittent Grafana Connectivity Issues
Incident Report for Hosted Graphite
Resolved
Grafana is fully operational.

The failover of our database is complete and we are no longer experiencing issues with Grafana connecting to our database.
Posted 25 days ago. Sep 27, 2019 - 13:56 UTC
Monitoring
We've traced the Grafana connectivity issues to a database problem and have failed over to a slave instance.
The percentage of requests returning HTTP status 500 errors has returned to 0.

Users should see their grafana connections restored.
Posted 25 days ago. Sep 27, 2019 - 13:42 UTC
Investigating
We are currently seeing connectivity issues for about 5% of Grafana instances.
Posted 25 days ago. Sep 27, 2019 - 13:08 UTC
This incident affected: Graph rendering.