Render API HTTP 500 Errors
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 17, 2019 - 16:47 UTC
Update
As of 16:39 UTC, the render API is no longer serving errors and graph rendering is no longer affected. We've rolled back the responsible change and the incident is now resolved
Posted 4 months ago. Jan 17, 2019 - 16:47 UTC
Identified
Since UTC 16:14, our render layer has been returning HTTP 500 errors. We've identified an issue with a recent deploy and are rolling back the responsible change.
Posted 4 months ago. Jan 17, 2019 - 16:31 UTC
This incident affected: Graph rendering.