Ingestion delay
Incident Report for Hosted Graphite
Resolved
Cloud provider connectivity restored. Internal health checks recovered.
Posted Mar 08, 2024 - 08:32 UTC
Investigating
We are currently investigating this issue.
Posted Mar 08, 2024 - 08:27 UTC
This incident affected: Ingestion.