Network issues (AWS us-west-2)
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Jun 18, 2024 - 11:25 UTC
Monitoring
us-west-1 connectivity is normal. us-west-2 remains degraded
Posted Jun 18, 2024 - 10:07 UTC
Identified
Currently experiencing network connectivity issues between our data center and AWS regions (US east & west)
Posted Jun 18, 2024 - 07:39 UTC
This incident affected: Ingestion.