Ingestion Issues
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Oct 27, 2019 - 10:28 UTC
Update
The network has returned to a stable state.

We are working through data backlogs of up to 3 hours.

No successfully ingested data has been lost.
Posted Oct 26, 2019 - 13:09 UTC
Investigating
As of 09:26 UTC, we are experiencing issues with ingestion.

This will lead to gaps in graphs and alerts triggering in error.
Posted Oct 26, 2019 - 09:54 UTC
This incident affected: Graph rendering, Ingestion, and Alerting.