Connectivity Issue to ingestion endpoint.
Incident Report for Hosted Graphite
Resolved
Ingestion levels have returned to normal and this incident is now resolved.
Posted Jun 14, 2018 - 15:53 UTC
Monitoring
From 15:13 UTC TO 15:30 UTC, approximately 10% of connections made to ingestion endpoints would have failed, this also affected 10% of UDP traffic. Any received data has not been lost.

We have tracked down the issue to a recent configuration change and it has been reverted.
Posted Jun 14, 2018 - 15:40 UTC