Delayed Processing of Metrics
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted 28 days ago. May 23, 2019 - 13:17 UTC
Identified
As on 12:10 UTC, processing of leading edge data has returned to normal.

The datapoints received between 11:40 and 12:10 UTC are being replayed and we will update the incident once they are completed.

No data has been lost.
Posted 28 days ago. May 23, 2019 - 12:17 UTC
Investigating
Since 11:40 UTC, an issue with our aggregation layer has resulted in delayed processing of all metrics This will result in gaps in leading edge data.
Posted 28 days ago. May 23, 2019 - 11:55 UTC
This incident affected: Ingestion.