Email System Maintenance
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 13:42 UTC
Investigating
Investigating a mailing server issue preventing account invites and other in-app email requests.
Posted Jan 26, 2023 - 11:36 UTC
Monitoring
Updates a being made. Email related services should return to normal shortly
Posted Jan 26, 2023 - 09:28 UTC
Identified
Currently Working on Fixes for our email notifications.
Posted Jan 26, 2023 - 08:55 UTC
This incident affected: Website and Alerting.