Delayed Metric Processing
Incident Report for Hosted Graphite
Resolved
Our services have finished working through the backlog and all affected datapoints are now available for querying.

This incident is now resolved.
Posted Dec 11, 2018 - 17:30 UTC
Monitoring
Our services are continuing to work through the backlogs of affected datapoints.

We will next update when the replay has been completed.
Posted Dec 11, 2018 - 16:34 UTC
Update
Our aggregation layer has returned to a healthy state.

Leading edge data has recovered and we continue to work through backlogs of affected datapoints. Datapoints received between 14:50 UTC and 15:20 UTC will continue to be delayed.
Posted Dec 11, 2018 - 15:38 UTC
Identified
As of 14:50 UTC, a configuration change has resulted in our aggregation layer being overloaded.
This will result in delay of a few minutes in datapoints being processed.

The configuration change has been reverted and we are seeing recovery in our aggregation layer.
Posted Dec 11, 2018 - 15:12 UTC
This incident affected: Ingestion and Alerting.