Delay in ingestion of datapoints
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 11:48 UTC
Monitoring
There seems to be an issue with our data centre because of which ingestion of datapoints was delayed. The ingestion appears to be recovering currently.
Posted Apr 08, 2021 - 09:31 UTC
This incident affected: Ingestion.