Data-center network issues
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 10:04 UTC
Monitoring
Network issues have stabilized. Monitoring for system recovery.
Posted Feb 24, 2022 - 09:41 UTC
Identified
Networking issue at our datacenter is effecting connections between services.
Posted Feb 24, 2022 - 09:03 UTC
This incident affected: Website and Ingestion.