Missing leading edge graph data for a percentage of metrics. Impact
Incident Report for Hosted Graphite
Resolved
The affected data has been replayed.
Posted May 16, 2018 - 15:36 UTC
Identified
We have identified a failure in one of our aggregation servers resulting in leading edge data being unavailable for approximately 1% of all metrics for all resolutions.

No data has been lost, and all data will be available again once the affected data has been replayed.
Posted May 16, 2018 - 14:42 UTC
This incident affected: Graph rendering.