Possible graph gaps for metrics when viewed in 1-10h or greater than 5 days period
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 15:10 UTC
Update
While the datapoints backlog were replayed, the following day, another network disruption re-triggered some ingestion issues and this incident is now closed. Please refer to https://status.hostedgraphite.com/incidents/rcjbzt23kmqj
Posted Dec 16, 2019 - 15:09 UTC
Update
We have completed our efforts to stem the growing backlogs in the aggregation layer by shifting more resources there without destabilizing the layer and the storage. We're now tuning some parameters to speed up the consumption of backlogs.
Posted Dec 15, 2019 - 04:11 UTC
Identified
Due to intermittent data center network issues, there are backlogs of data points that have not been pushed into permanent storage. As a result, gaps may appear in graphs when viewing 1-10 hours or greater than 5 days. No data points have been dropped but data point backlogs need to be replayed. Ingestion has not been impacted and other resolutions should be displaying as expected. We're working to carefully shift resources so as not to overload the storage in order to resolve the backlog as quickly as possible.
Posted Dec 15, 2019 - 00:36 UTC
This incident affected: Graph rendering.