Grafana Requests Returning 500s
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 20, 2019 - 19:24 UTC
Monitoring
At 18:36 UTC, the database failover process was completed. We are seeing no errors being returned by Grafana.

We continue to monitor the situation.
Posted 5 months ago. Apr 20, 2019 - 18:44 UTC
Identified
At 18:25 UTC we identified an issue with our Grafana Database. This has been restarted and we are now serving Grafana requests correctly.

We will be performing a database failover to our backup database shortly to make sure that this isn't the result of a hardware issue.
Posted 5 months ago. Apr 20, 2019 - 18:34 UTC
Investigating
Since 18:01 UTC we have seen up to 70% of requests to Grafana return a HTTP 500 error. We are investigating this.
Posted 5 months ago. Apr 20, 2019 - 18:18 UTC
This incident affected: Website.