Graph rendering down
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 24, 2019 - 16:52 UTC
Monitoring
We can confirm our render API has been working as expected since 16:22 UTC. We will close this incident when we have confirmed all webservers have had the deployment rolled back.
Posted 4 months ago. Jan 24, 2019 - 16:35 UTC
Identified
A deployment at 16:09 to our webservers has caused our render API to return 503's. We have identified the issue, stopped the deployment at 16:19 and initiated a rollback of the deployment at 16:21.
Posted 4 months ago. Jan 24, 2019 - 16:27 UTC
This incident affected: Graph rendering.