Degraded Grafana PNG Sharing
Incident Report for Hosted Graphite
Resolved
The rollback is complete and PNG generation is now working normally.
Posted 6 months ago. Feb 26, 2019 - 13:13 UTC
Identified
A recent deploy to our Grafana instances has affected PNG sharing of rendered graphs. You can expect missing legends and timeouts when generating PNGs. The change is currently being rolled back.
Posted 6 months ago. Feb 26, 2019 - 12:40 UTC