http ingestion issues
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Mar 15, 2022 - 05:49 UTC
Monitoring
An issue has been fixed with a load balancer for http_ingestion traffic.
Posted Mar 15, 2022 - 03:16 UTC
Investigating
We are currently investigating this issue.
Posted Mar 15, 2022 - 02:40 UTC
This incident affected: Ingestion.