Datapoints Ingestion Issue At Datacenter
Incident Report for Hosted Graphite
Resolved
Ingestion has been flowing normally, and all datapoints backlog has been fully replayed
Posted Oct 23, 2020 - 22:54 UTC
Monitoring
The network issue has stabilized, and we're restored the affected nodes to full health. We're monitoring the situation closely.
Posted Oct 23, 2020 - 22:20 UTC
Identified
This is a dataenter issue in a portion of the network affecting nodes within and adjacent to the network. The network is recovery, and we are in the process on checking the health of affecte nodes, and restoring them to full health.
Posted Oct 23, 2020 - 21:31 UTC
Investigating
We are currently ingestion issue at datacenter
Posted Oct 23, 2020 - 20:43 UTC
This incident affected: Ingestion and Alerting.