Network connectivity issues
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 18, 2019 - 20:36 UTC
Update
Processing of leading edge data has recovered and we continuing to process the backlogs.

We will update this statuspage once this is complete.
Posted about 1 month ago. Aug 18, 2019 - 19:39 UTC
Monitoring
We have mitigated the impact of the router fault on our backend internally. We are now processing the backlogs.

The underlying network issue has not yet been resolved and potential connectivity issues externally to Hosted Graphite remain.
Posted about 1 month ago. Aug 18, 2019 - 11:43 UTC
Identified
Service is partially restored. Our network provider has confirmed a fault on a core router.

We will begin processing backlogs as soon as leading edge data is fully restored.
Posted about 1 month ago. Aug 18, 2019 - 09:11 UTC
Investigating
As of 07:14 UTC we are experiencing widespread network connectivity issues affecting all services.
Posted about 1 month ago. Aug 18, 2019 - 07:30 UTC
This incident affected: Website, Graph rendering, Ingestion, and Alerting.