Alerting Service Down
Incident Report for Hosted Graphite
Resolved
We have restored the alerting service and normal operation has resumed. However, some alerts triggered between 17:15 UTC and 18:19 UTC will not have been processed.
Posted Jun 15, 2017 - 18:33 UTC
Investigating
We are currently investigating an issue that is causing degradation for our alerting service (starting 17:15 UTC). Majority of alerts will not be processed/sent until we identify and fix the root cause. We will update this status page once we have more information.
Posted Jun 15, 2017 - 18:13 UTC