Unstable AWS Connection us-west-1
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 19:30 UTC
Monitoring
This is likely a connectivity issue between AWS and our data center. Ingestion should only be slightly delayed for AWS metrics being pulled from the us-west regions.
Posted Dec 13, 2023 - 16:03 UTC
This incident affected: Ingestion.