Scheduled Network Maintenance Resulting in Temporary Service Degradation
Incident Report for Hosted Graphite
Resolved
Network maintenance schedule is over. Operation is back to normal.
Posted Mar 02, 2021 - 08:28 UTC
Investigating
Our datacenter is undergoing network maintenance. It is expected you will see degradation across all our services temporarily.
Posted Mar 02, 2021 - 02:15 UTC
This incident affected: Website, Graph rendering, Ingestion, and Alerting.