Connectivity Issues with our Data Center
Incident Report for Hosted Graphite
Resolved
Our data center provider has now marked the incident as resolved and service has returned to normal. If you are experiencing any persisting issues, please contact our support.
Posted Jul 21, 2022 - 06:51 UTC
Update
From our data center provider:

"We have unfortunately just experienced very large incoming attacks on our servers in Falkenstein. Our technicians are currently working on a solution. We apologize for any inconvenience. Thank you for understanding."

Falkenstein is the main region running a large portion of Hosted Graphite's services. We also apologize for the inconvenience and are hopeful that this issue will resolve shortly.
Posted Jul 20, 2022 - 21:19 UTC
Update
From our data center provider:

"We have unfortunately just experienced very large incoming attacks on our servers in Falkenstein. Our technicians are currrently working on a solution. We apologize for any inconvenience. Thank you for understanding."

Falkenstein is the main region running a large portion of Hosted Graphite's services. We also apologize for the inconvenience and are hopeful that this issue will resolve shortly.
Posted Jul 20, 2022 - 21:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2022 - 18:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2022 - 15:48 UTC
This incident affected: Website and Graph rendering.