Issue with ingestion of metrics
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted May 29, 2021 - 06:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2021 - 02:39 UTC
Investigating
We seem to be having an issue at our data centre due to which some of our nodes are affected. We are investigating this.
Posted May 28, 2021 - 21:42 UTC
This incident affected: Ingestion.