Webhook Ingestion Delay (Heroku)
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 08:26 UTC
Monitoring
High influx of webhooks data is causing slower than normal ingestion for webhooks and Heroku add-on metrics.
Posted Nov 11, 2022 - 06:55 UTC
This incident affected: Ingestion.