Delay in ingestion of datapoints
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Jul 04, 2021 - 01:20 UTC
Investigating
We are experiencing a delay in ingestion of datapoints. We are investigating the issue
Posted Jul 03, 2021 - 23:55 UTC
This incident affected: Ingestion.