Render API Issues
Incident Report for Hosted Graphite
Resolved
As of 13:30 UTC, we have increased capacity in our render layer, and requests to our Render API are no longer failing.
Posted Aug 09, 2018 - 13:57 UTC
Investigating
We are experiencing increased load on our render layer, resulting in up to 0.25% of requests to our Render API. We are increasing capacity in order to deal with this.
Posted Aug 09, 2018 - 13:20 UTC
This incident affected: Graph rendering.