ingestion affected due to data center issues
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 05:49 UTC
Monitoring
Data center issues resolving. Ingestion returning to normal
Posted Jun 30, 2021 - 05:31 UTC
Investigating
ingestion affected due to data center issues
Posted Jun 30, 2021 - 05:01 UTC
This incident affected: Ingestion.