Network connection issues
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Dec 11, 2022 - 11:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2022 - 11:16 UTC
Identified
Our datacenter has issued a notification of a router failure
Posted Dec 11, 2022 - 11:05 UTC
Investigating
Currently experiencing some network connection issues affecting our services
Posted Dec 11, 2022 - 10:39 UTC
This incident affected: Website, Graph rendering, Ingestion, and Alerting.