Issue at data Center
Incident Report for Hosted Graphite
Resolved
Network issues have resolved and backlog of ingestion has cleared
Posted Jun 28, 2022 - 04:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2022 - 04:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2022 - 00:28 UTC
This incident affected: Website and Ingestion.