Missing data for a percentage of metrics
Incident Report for Hosted Graphite
Resolved
We have successfully replayed all resolutions. All gaps in graphs for the 2% of affected metrics should now be filled in.
Posted Feb 10, 2017 - 05:45 UTC
Update
We have successfully replayed all affected data for 3600s, 300s, and 30s resolutions. Gaps in graphs for those resolutions should now be filled in. We are currently working on replaying the 5s data.
Posted Feb 10, 2017 - 05:25 UTC
Identified
We have identified a failure in one of our aggregation servers resulting in the loss of data from it's leading edge cache affecting leading edge reads for approximately 2% of all metrics for all resolutions. You can expect 3600s data for this percentage of metrics to be missing from Feb 8 03:23 UTC, 300s from 10:38 UTC, 30s from Feb 10 01:08 UTC, and 5s from Feb 10 03:00:12 UTC. We are currently working on replaying the data from our backups and these gaps should fill in soon.
Posted Feb 10, 2017 - 05:00 UTC