Ingestion Delays
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 13:44 UTC
Monitoring
A loadbalancer failed, causing metrics to be dropped. We have fixed the issue and traffic should return to normal shortly.
Posted Dec 06, 2022 - 13:07 UTC
Investigating
We are currently investigating this issue.
Posted Dec 06, 2022 - 12:53 UTC
This incident affected: Ingestion.