Issue with ingestion of metrics
Incident Report for Hosted Graphite
Resolved
The incident was caused by a backbone fault at our data center (https://status.hetzner.com/incident/3bec2c62-f23e-4f59-a648-a3e47240a360). The ingestion should be back to normal again.
Posted Jun 23, 2021 - 13:48 UTC
Identified
The issue has been identified as a problem with our data centre. The ingestion is recovering currently
Posted Jun 23, 2021 - 13:27 UTC
Investigating
We are having some of our nodes on our ingestion going offline. We are investigating this.
Posted Jun 23, 2021 - 13:21 UTC
This incident affected: Ingestion.