Increased Latency and Delays Processing Metrics
Incident Report for Hosted Graphite
Resolved
The high latency was traced back to a DNS server in one of our cloud provider's datacentres and the issue has now been fixed.
Posted 3 months ago. Jun 09, 2019 - 05:47 UTC
Identified
We are experiencing intermittent periods of increased latency between our hosts internally. This has lead to a delay in processing metrics. It may cause missing metric alerts, graph rendering and PNG generation timeouts as well as an increase in response time for the website and any renders during periods of high latency.

We're working with our cloud provider to remedy the situation.
Posted 3 months ago. Jun 09, 2019 - 03:00 UTC
This incident affected: Website, Graph rendering, Ingestion, and Alerting.